[lustre-devel] [PATCH v4 10/13] staging: lustre: lnet: lnet: checkpatch.pl fixes

Drokin, Oleg oleg.drokin at intel.com
Fri May 22 17:25:29 PDT 2015

On May 22, 2015, at 8:18 PM, Joe Perches wrote:
>>>> I wonder what is more clear about that in your opinion ve
>>>> lustre_error/lustre_debug?
>>> The fact that you have to explain this shows that it's
>>> at least misleading unless you completely understand the
>>> code.
>> Or you know, you might take the function name at the face value
>> and assume that CERROR means it's an error and CDEBUG means it's a debug message?
> Maybe, but I think that it'd be better if the mechanism
> it uses was more plainly named something like lustre_log.

While the idea seems good, the biggest obstacle here is such that
there's already a thing called lustre log (llog for short too) -
it's kind of a distributed journal of operations.

Its there a different synonym, I wonder?

More information about the lustre-devel mailing list