[Lustre-discuss] Test setup configuration

Deval kulshrestha deval.kulshrestha at progression.com
Wed Oct 15 03:29:33 PDT 2008

I tried "depmod -a" but still same error even for modprobe and for original
Error as following

[root at ganges ~]# !mou
mount -t lustre kaveri at tcp0:/spfs /mnt/spfs
mount.lustre: mount kaveri at tcp0:/spfs at /mnt/spfs failed: No such device
Are the lustre modules loaded?
Check /etc/modprobe.conf and /proc/filesystems
Note 'alias lustre llite' should be removed from modprobe.conf


-----Original Message-----
From: Papp Tamás [mailto:tompos at martos.bme.hu] 
Sent: Wednesday, October 15, 2008 3:42 PM
To: Deval kulshrestha
Cc: 'James Braid'; lustre-discuss at lists.lustre.org
Subject: Re: [Lustre-discuss] Test setup configuration

Deval kulshrestha wrote:
> It seems that system does not find luster modules, it gives following
> [root at ganges ~]# modprobe lustre
> FATAL: Module lustre not found.
> RPM's are installed successfully (checked using rpm -qil), 
> Can you tell me what all rpm do I need to install on client only node

Try depmod -a .


Privileged or confidential information may be contained
in this message. If you are not the addressee indicated
in this message (or responsible for delivery of the 
message to such person), please delete this message and
kindly notify the sender by an emailed reply. Opinions,
conclusions and other information in this message that
do not relate to the official business of Progression
and its associate entities shall be understood as neither
given nor endorsed by them.

Progression Infonet Private Limited, Gurgaon (Haryana), India
Authorised dealer of PostMaster, by QuantumLink Communications Pvt. Ltd
Get your free copy of PostMaster at http://www.postmaster.co.in/

More information about the lustre-discuss mailing list