[Lustre-discuss] Lustre module not getting loaded in MDS

Rajendra prasad rajendra.dn at gmail.com
Thu Sep 16 01:01:41 PDT 2010

Hello All,

I have installed and configured Lustre 1.8.4 on SuSe 11.0 and everything
works fine if i run modprobe lustre and when the lustre module is getting
loaded. But when the server reboots it is not getting loaded. Kindly help.

Lnet is configured in /etc/modprobe.conf.local as below.

options lnet networks=tcp0(eth0) accept=all

For loading lustre module i tried including lustre module in the variable
MODULES_LOADED_ON_BOOT using yast2 sysconfig . But still it is not getting

Error from dmesg is as below.

LustreError: 1393:0:(socklnd.c:2543:ksocknal_enumerate_interfaces()) Can't
enumerate interfaces: 0
LustreError: 105-4: Error -100 starting up LNI tcp
LustreError: 1393:0:(events.c:725:ptlrpc_init_portals()) network
initialisation failed
Currently this is present in the VM.

Kindly suggest.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.lustre.org/pipermail/lustre-discuss-lustre.org/attachments/20100916/806061d1/attachment.htm>

More information about the lustre-discuss mailing list