<div dir="ltr"><div><div><div>Hi Biju,<br>The 2.10 client is multi-rail aware while the 2.5 server is not there have been multiple reports on the list and several open bugs that this combination doesn't work.<br></div>A 2.9 client may work but in general it is my understanding that compatibility is only check 1 version back (so 2.9-2.8 etc.).<br><br></div>HTH,<br></div>Eli<br></div><div class="gmail_extra"><br><div class="gmail_quote">On Tue, Nov 7, 2017 at 10:55 AM, Biju C P <span dir="ltr"><<a href="mailto:cpbiju@gmail.com" target="_blank">cpbiju@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr">Hi,<div><br></div><div>My Lustre server is running¬†the version 2.5 and I want to use 2.10 client. Is this combination supported ? Is there anything that I need to be aware of ?¬†<span class="HOEnZb"><font color="#888888"><br clear="all"><div><br></div>-- <br><div class="m_-5358914334154421038gmail_signature" data-smartmail="gmail_signature"><div dir="ltr"><div>Biju C P<br></div></div></div>
</font></span></div></div>
<br>______________________________<wbr>_________________<br>
lustre-discuss mailing list<br>
<a href="mailto:lustre-discuss@lists.lustre.org">lustre-discuss@lists.lustre.<wbr>org</a><br>
<a href="http://lists.lustre.org/listinfo.cgi/lustre-discuss-lustre.org" rel="noreferrer" target="_blank">http://lists.lustre.org/<wbr>listinfo.cgi/lustre-discuss-<wbr>lustre.org</a><br>
<br></blockquote></div><br></div>