[Lustre-discuss] Lustre module not getting loaded in MDS

liang.whamcloud liang at whamcloud.com
Thu Sep 16 02:04:53 PDT 2010

  Hi Prasad,
I'm not a SuSe user but I think it's because your system is trying to 
load lustre modules before NIC is up.
" Can't enumerate interfaces: 0" means socklnd found ZERO interface.


On 9/16/10 4:01 PM, Rajendra prasad wrote:
> Hello All,
> I have installed and configured Lustre 1.8.4 on SuSe 11.0 and 
> everything works fine if i run modprobe lustre and when the lustre 
> module is getting loaded. But when the server reboots it is not 
> getting loaded. Kindly help.
> Lnet is configured in /etc/modprobe.conf.local as below.
> options lnet networks=tcp0(eth0) accept=all
> For loading lustre module i tried including lustre module in the 
> variable MODULES_LOADED_ON_BOOT using yast2 sysconfig . But still it 
> is not getting loaded.
> Error from dmesg is as below.
> LustreError: 1393:0:(socklnd.c:2543:ksocknal_enumerate_interfaces()) 
> Can't enumerate interfaces: 0
> LustreError: 105-4: Error -100 starting up LNI tcp
> LustreError: 1393:0:(events.c:725:ptlrpc_init_portals()) network 
> initialisation failed
> Currently this is present in the VM.
> Kindly suggest.
> Regards,
> Prasad
> _______________________________________________
> Lustre-discuss mailing list
> Lustre-discuss at lists.lustre.org
> http://lists.lustre.org/mailman/listinfo/lustre-discuss

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.lustre.org/pipermail/lustre-discuss-lustre.org/attachments/20100916/daf77a90/attachment.htm>

More information about the lustre-discuss mailing list