[lustre-discuss] Unable to mount new OST

Abdeslam Tahari abeslam at gmail.com
Mon Jul 5 09:44:13 PDT 2021


could you submit logs files please

Le lun. 5 juil. 2021 à 17:05, David Cohen <cdavid at physics.technion.ac.il> a
écrit :

> Hi,
> I'm using Lustre 2.10.5 and lately tried to add a new OST.
> The OST was formatted with the command below, which other than the index
> is the exact same one used for all the other OSTs in the system.
> mkfs.lustre --reformat --mkfsoptions="-t ext4 -T huge" --ost
> --fsname=local  --index=0051 --param ost.quota_type=ug
> --mountfsoptions='errors=remount-ro,extents,mballoc' --mgsnode= at tcp
> --mgsnode= at tc
> p --mgsnode= at tcp --servicenode= at tcp
> --servicenode= at tcp --servicenode= at tcp /dev/mapper/OST0051
> When trying to mount the with:
> mount.lustre /dev/mapper/OST0051 /Lustre/OST0051
> The system stays on 100% CPU (one core) forever and the mount never
> completes, not even after a week.
> I tried tunefs.lustre --writeconf --erase-params on the MDS and all the
> other targets, but the behaviour remains the same.
> David
> _______________________________________________
> lustre-discuss mailing list
> lustre-discuss at lists.lustre.org
> http://lists.lustre.org/listinfo.cgi/lustre-discuss-lustre.org

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.lustre.org/pipermail/lustre-discuss-lustre.org/attachments/20210705/5d68f613/attachment.html>

More information about the lustre-discuss mailing list